Recent Forum Posts
From categories:
page 1123...next »

please fix this bug


- Dr. Dzerwhel

help by Dr DzerwhelDr Dzerwhel, 20 Sep 2018 18:12

I got yesterday a contact form mail from the calendars.wikidot .com (Wikidot.com <moc.todikiw|rednes#moc.todikiw|rednes> )!

That mail IS working - but my mail address is a standard cable-provider ( ISP) .com

Could be that such "normal" mails to a normal address are working?


Service is my success. My webtips:www.blender.org (Open source), Wikidot-Handbook.

Sie können fragen und mitwirken in der deutschsprachigen » User-Gemeinschaft für WikidotNutzer oder
im deutschen » Wikidot Handbuch ?

by Helmut_pdorfHelmut_pdorf, 20 Sep 2018 07:12

I got yesterday a contact form mail from the calendars.wikidot .com (Wikidot.com <moc.todikiw|rednes#moc.todikiw|rednes> )!

That mail IS working - but my mail address is a standard cable-provider ( ISP) .com

Could be that such "normal" mails to "normal" addresses are working?


Service is my success. My webtips:www.blender.org (Open source), Wikidot-Handbook.

Sie können fragen und mitwirken in der deutschsprachigen » User-Gemeinschaft für WikidotNutzer oder
im deutschen » Wikidot Handbuch ?

This appears to be a different bug.
That one is about the links being sent out being incorrect (too short).
The current problem. The invitation email is never being sent at all.
It is also currently not possible to create a new account (whether that's a global problem or not I've no idea)

by Damian CarterDamian Carter, 18 Sep 2018 18:06

It's not true. The community I help run is having issues too and it's a international community.
Would like to see it up soon

by PhaxeNorPhaxeNor, 18 Sep 2018 16:44

Would be interesting, if this is true for all regions or only for special geoblocked countries?
I see a lot of new wikis and accounts created in the last days.


Service is my success. My webtips:www.blender.org (Open source), Wikidot-Handbook.

Sie können fragen und mitwirken in der deutschsprachigen » User-Gemeinschaft für WikidotNutzer oder
im deutschen » Wikidot Handbuch ?

by Helmut_pdorfHelmut_pdorf, 18 Sep 2018 16:36

I have the same problem and they are disturbed.

by Raza_bulldogRaza_bulldog, 18 Sep 2018 14:28

I think so. The problem come from the email server, it is evident. All services that requires emails (joining, create an account and so on) do not work.

by Raza_bulldogRaza_bulldog, 18 Sep 2018 14:25

I hope this is not the same as http://feedback.wikidot.com/bug:984 ( to short link for the answer mails)

I habe PM sent to Bartlomiej


Service is my success. My webtips:www.blender.org (Open source), Wikidot-Handbook.

Sie können fragen und mitwirken in der deutschsprachigen » User-Gemeinschaft für WikidotNutzer oder
im deutschen » Wikidot Handbuch ?

by Helmut_pdorfHelmut_pdorf, 18 Sep 2018 13:20

I'm also having problems with this.
I have a number of new users waiting to sign up and they can't.
This issue has clearly been going on for a month. When is it going to be fixed?

by Damian CarterDamian Carter, 17 Sep 2018 22:44

The problem exists again, Wikidot account creation is not possible!


I rarely check forums for updates, so please send PM if you want to talk to me

by Dr_GromDr_Grom, 15 Sep 2018 19:25

Hi,
I tried to create the account some days ago and i couldn't… but now, it works properly!

Problem solved! by ansalmeansalme, 14 Sep 2018 09:25

Hi,
can you solve the problem? because i can't create new accounts either… In my case, i don't receive the confirmation mail to validate de email addres. I've tryed using a hotmail and a gmail ones…

Thanks!

Can't create a new account by ansalmeansalme, 14 Sep 2018 09:19

We have an issue with mailing system since few days.


Bartłomiej Bąkowski @ Wikidot Inc.
';.;' TeRq (Write PM)

by TeRqTeRq, 04 Sep 2018 07:38
?
doctor sokdoctor sok 31 Aug 2018 21:40
in discussion Hidden / Per page discussions » cafebritt.com

remember the passwords

? by doctor sokdoctor sok, 31 Aug 2018 21:40

You need to report this to the admin of the site. This feedback site is for the Wikidot platform, not for the individual sites hosted here.

The admin of the site's profile page is http://www.wikidot.com/user:info/mathonline

You can send him a PM from there.

by Ed JohnsonEd Johnson, 10 Aug 2018 03:40
Oops...
fanacfanac 29 Jul 2018 16:03
in discussion Hidden / Per page discussions » Protocol Error

Ouch, yes I missed that. I’ll do that ASAP.

Thanks

Oops... by fanacfanac, 29 Jul 2018 16:03
Ed JohnsonEd Johnson 29 Jul 2018 14:59
in discussion Hidden / Per page discussions » Protocol Error

Unfortunately, "500 Internal Server Errors don't offer specifics. It's basically a "something went wrong" generic message. I've seen it when a server is under load or has a service/process stuck. Sometimes simply retying the same thing works, but if there really is a server issue, all you can hope for is that one of the devs will investigate.

https://www.lifewire.com/500-internal-server-error-explained-2622938

It looks like you may have exposed your API key when pasting in your error log. You should regenerate it if that's the case.

by Ed JohnsonEd Johnson, 29 Jul 2018 14:59

This is not the first report. See bug:1183

by Ed JohnsonEd Johnson, 24 Jul 2018 21:45

The CSS for the list-pages container is using absolute positioning, which is causing it to cover up your top navigation menu. You need to override that CSS to fix it.

A simple fix is to change the left: 157px; to left: 0;

#side-bar .list-pages-box {
    position: absolute;
    top: 0px;
    left: 157px;
    z-index: 30;
    background: transparent;
    border-width: 0px;
    margin: 0px;
    padding: 0px;
}

You shouldn't really provide more specific details, the URL of your site, etc. It' saves us the time of having to dig it up from your profile. Also, you should create a new bug report for different issues instead of adding to an unrelated post. Post your issue with uploading images to a new bug report and try to be more specific about what's happening (or not happening).

by Ed JohnsonEd Johnson, 24 Jul 2018 02:58
page 1123...next »